Can't find log file...

Bart's Avatar

Bart

21 Apr, 2016 01:50 PM

Hey guys I'm using the HGV which has FML implemetned in it but it's not working correctly... first there was permission issues which I got solved but I'm still not seeing the log file parsed.... log file does exist and it shows up in the list but I think parsing might be off... here is an example entry

2016/04/19 14:03:50 [error] 1582#0: *506 upstream timed out (110: Connection timed out) while reading response header from upstream, client: 192.168.150.1, server: hhvm.test.beaver.com, request: "POST /wp-admin/admin-ajax.php HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock", host: "local.test.beaver.com", referrer: "http://local.test.beaver.com/wp-admin/post.php?post=5&action=edit"

I'm just seeing No log has been found.

What can I get you to help solve this?

Thank you

  1. Support Staff 1 Posted by potsky on 21 Apr, 2016 02:00 PM

    potsky's Avatar

    Hi,

    Could you send a screenshot of the footer of Pimp My Log when it tells No Log Found please?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac